Perfusion CQI: Failed Heat Seal on Recirc Line Connection

CQI

Click Image Above to Add a “Glitch” to the Perfusion Database …

Editors Note: This is a new Section. We are trying to develop a database of common or not-so-common problems encountered by perfusionists during CPB.

Please join us by clicking the Link Above if you have had any sort of unusual event you would like to share. Please email details if you feel that your story will help other perfusionists troubleshoot similar issues while on bypass…

To View all submitted cases relating to Perfusion Problem Solving: Click Here

or click the “TroubleShooting” Link on the Side Menu Bar.

Event Description:

Began setting up for a morning case, this was a dry setup from the day before- noticed that the recirc line was separated at the junction point immediately distal to where a one-way valve was usually in place.  Looked closely- and the to ends were too loose to fit together.  I believe it is usually a heat sealed connection.  Cut the connections sites away- and reconnected recirc line with a 1/4″ x 1/4″ straight connector.

FullSizeRender (41)

How Was The Problem Identified?

  • Lines were separated prior to beginning a morning setup.

What Steps Were Taken ?

  1. Connectors cut off 
  2. Reconnected recirc line with a 1/4″ x 1/4″ straight connector.
  3. Issue Resolved

What Clues Were Missed?

  • None: Everything was double and triple checked.

Discussion:

  • I had noticed with this particular ECC circuit- that the 1-way valve connection always seemed at an odd angle.  I never really double checked to insure tightness of the fitting and integrity of the connection.
  • This definitely a manufacturing issue/failure- and has occurred twice now (per discussion after the fact with a colleague who has seen it before on the same type of circuit.

Outcome:

  • No issues.

Comments:

  • None

Space 1

Want to Share a Problem or Unique Perfusion Issue?

email: EccLog@gmail.com

 

Print Friendly, PDF & Email